automatic update didn't work

VERIFIED INVALID

Status

VERIFIED INVALID
12 years ago
12 years ago

People

(Reporter: samuelmortier, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; nl; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Thunderbird 1.5.0.10 Macintosh Universal Binary

Here >ftp://ftp.heanet.ie/mirrors/ftp.mozilla.org/pub/mozilla.org/thunderbird/releases< I saw that Thunderbird 2 was released. 2 days later I clicked "Help > Controleren op updates" (in English: I checked for updates with the help-menu). Thunderbird 1.5.0.10 answered that there were no updates available. That 2 days after the release of Thunderbird 2. I copied Thunderbird 2 and installed it the old-fashion way.

Reproducible: Didn't try

Steps to Reproduce:
1.
2.
3.
Actual Results:  
No automatic updates

Expected Results:  
The program is set to check automatic for updates. Bugfixes in 1.5.x did come automatically. Thunderbird 1.5.0.10 had to find Thunderbird 2 automatically.

Comment 1

12 years ago
Automatic updates are not yet available. That's because the load of all the manual downloads is already heavy enough. Updates will be publicized when the servers are ready (it took several weeks for Firefox 2.0 if I remember correctly).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
Actually the auto-update from Fx 1.5 --> 2.0 still isn't turned on.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.