Closed Bug 378253 Opened 13 years ago Closed 7 years ago

Add Shortcuts menu item to help menu

Categories

(Firefox :: Menus, enhancement, P3)

enhancement

Tracking

()

RESOLVED DUPLICATE of bug 492557
Future

People

(Reporter: Kensie, Unassigned)

Details

For the sake of helping users learn how to better browse, adding a link to a page that lists our shortcuts might be a good idea. People might be more inclined to look it over if it's one page, rather than having to go through the help (even though they're pretty accessible from the help contents).  Also a nice page that is visually pleasing and groups the shortcuts by task is probably going to be more helpful than the two pages that are currently in the help.

Case in point, everyone who has filed a dupe of https://bugzilla.mozilla.org/show_bug.cgi?id=301888 would be better served either middle clicking, or using ctrl+click. Only one person seems to be digging in after being told the proper shortcuts.
Priority: -- → P3
Target Milestone: --- → Future
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 492557
You need to log in before you can comment on or make changes to this bug.