when I click on menu-word, a rectangle depresses, but the menu does not drop down

RESOLVED INVALID

Status

Thunderbird
General
--
major
RESOLVED INVALID
11 years ago
11 years ago

People

(Reporter: Roger, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322)
Build Identifier: 2.0.0.0

When I click on menu-word, a rectangle depresses, but the menu does not drop down. Sometimes, less than often, a menu will drop down, but the sub-menu displays the same problem, i.e. the sub-menu will be extend sideways.

Reproducible: Always

Steps to Reproduce:
1. I just installed TB 2.0.0.0 and it happened.
2.
3.
Actual Results:  
e.g. when I click on the menu-words FILE, EDIT or VIEW, the rectangular area around the word becomes depressed, but no pulldown menu appears.

Expected Results:  
I'd expect the menu to pull down.

Problem only occurs with TB 2.0.0.0 -- the rest of my windows computer works fine.

Comment 1

11 years ago
All extensions disabled? Anything in the error console? (If you can get to it...)
Also, are you using the default theme? There was a Firefox theme that had exactly the same symptoms with Firefox 1.5 -> 2.0.
(Reporter)

Comment 3

11 years ago
When I run TB2 in safe mode, there is no problem with the menus. Error only occurs when I run normally with the theme.

I recall it is crossover_2.3-2.3-tb.jar -- although I can't be certain. (I tried to look for this theme again on the website, but Crossover wasn't there.

Incidentally, when installing TB2, I tried to do a clean install, i.e. I uninstalled TB1.5, and manually deleted the TB folder in Program Files and also the designated folder where I had stored all the TB files. But somehow, TB2 managed to find the settings of my accounts and themes, and so I could not do a clean install. I wonder where the TB settings are hiding?

Comment 4

11 years ago
Your profile is here: http://kb.mozillazine.org/Profile_folder

->INVALID (3rd party theme issues are not tracked in bugzilla, contact the author)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.