Open Bug 378269 Opened 18 years ago Updated 7 years ago

Unfortunate German Translation "Nachricht verfassen an"

Categories

(Mozilla Localizations :: de / German, defect)

defect
Not set
trivial

Tracking

(Not tracked)

REOPENED

People

(Reporter: MartinAusChemnitz, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1
Build Identifier: 2.0.0.0 (20070326)

When right-clicking an e-mail adress, the pop-up menu suggests to "write an e-mail to" that address. The German translation "Verfassen einer Nachricht an" is an unfortunate translation for that use-case as it does not clearly state whom an e-mail will be written to.

Reproducible: Always

Steps to Reproduce:
1. open an e-mail 
2. right-click the sender's e-mail address

Actual Results:  
Aop-up menu with the entry "Verfassen einer Nachricht an" apprears.

Expected Results:  
In my opionion, "Nachricht an diese Adresse verfassen" or even "Nachricht verfassen" would be more appropriate.

"Verfassen einer Nachricht an" klingt so, als würde man auswählen können, an wen man die Nachricht verschicken möchte.
Assignee: nobody → a.topal
Assignee: a.topal → AlexIhrig
Status: UNCONFIRMED → NEW
Ever confirmed: true
IMHO "Nachricht an diese Adresse verfassen" would be the best solution.
Status: NEW → RESOLVED
Closed: 17 years ago
Resolution: --- → FIXED
Fixed in trunk
The old text is still in use. Reopened.

Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.9.1.8) Gecko/20100227 Thunderbird/3.0.3
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(In reply to comment #3)
> The old text is still in use. Reopened.

The string is fixed for Trunk (Thunderbird 3.2 and following) and for 1.9.2-Branch (Thunderbird 3.1). I won't fix this trivial bug for Thunderbird 3.0.* builds.

> Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.9.1.8) Gecko/20100227
> Thunderbird/3.0.3

What for do you mention this build identifier? This is a 3.0.3 build from February. Builds from the past can't be fixed (except for people using a time machine ;-)

Todays Lanikai (Thunderbird 3.1) nightly build uses the fixed string "Index neu erstellen".

Please, be patient until Thunderbird 3.1 will be released. Nevertheless thanks for reporting this l10n issue.
Status: REOPENED → RESOLVED
Closed: 17 years ago15 years ago
Resolution: --- → FIXED
Do you confuse Bug 555172 ("Index neu erstellen") with this one ("Nachricht an diese Adresse verfassen")? Also, please take a look at the dates! Waiting almost three years, you cannot say I was unpatient, can you?
(In reply to comment #5)
> Do you confuse Bug 555172 ("Index neu erstellen") with this one ("Nachricht an
> diese Adresse verfassen")?

One other reason why so general bug summaries are bad...
(In reply to comment #5)
> Do you confuse Bug 555172 ("Index neu erstellen") with this one ("Nachricht an
> diese Adresse verfassen")? Also, please take a look at the dates! Waiting
> almost three years, you cannot say I was unpatient, can you?

You're right. My fault, sorry! I'll have a look into the strings.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Thunderbird 3.0.x builds are using the string "Nachricht verfassen an". Maybe this was my fixed string in 2007. "Nachricht an diese Adresse verfassen" would be a very long string in a context menu.
OS: Windows XP → All
Hardware: x86 → All
May I ask you to re-read all comments for this bug? https://bugzilla.mozilla.org/show_bug.cgi?id=378269

You wrote in comment #1
> IMHO "Nachricht an diese Adresse verfassen" would be the best solution.
And in comment #2, you wrote
> Fixed in trunk
Ich bin mir über den Widerspruch im Klaren. Zwischen den beiden Comments lagen mehr als 3 Wochen. Vermutlich habe ich in 2007 also noch eine Weile darüber nachgedacht, bis ich mich für die kürzere Variante entschieden habe. Da ich mich nach circa 3 Jahren aber nicht genau zurück erinnern kann, habe ich oben geschrieben "Maybe...". Ich sehe aber ein, dass es wohl besser gewesen wäre, wenn ich damals nicht kommentarlos die kürzere Variante gewählt hätte, sondern dies in diesem Bug hier dokumentiert hätte.

Die momentan genutzte kurze Variante "Nachricht verfassen an" klingt nicht mehr so unmöglich wie die früher genutzte Variante. Trotz allem könnte man natürlich immer noch hinein interpretieren, dass man den Empfänger anschließend noch auswählen kann. Nebenbei bemerkt trifft dies ja sogar zu, denn im Verfassen-Fenster kann man beliebige Adressen hinzufügen. Ich denke wenn man einen Rechtsklick auf eine E-Mail-Adresse macht, dann ist man sich im Klaren, dass hier das Verfassen an eben diese "rechtsgeklickte" E-Mail-Adresse gemeint ist. Außerdem hält sich die Übersetzung ans englische Original, was man in der Regel machen sollte.
Ah, jetzt! Auch ich hatte nicht richtig aufgepasst und den Unterschied zwischen "Verfassen einer Nachricht an" und "Nachricht verfassen an" übersehen. Sorry für das Durcheianander.

Mich stört ja am meisten das "an" am Ende. Das ist kein richtiges Deutsch, finde ich. Es passt auch nicht ins System. Wenn ich einen Rechtsklick auf eine E-Mail mache, steht dort ja auch nicht "Löschen von", "Weiterleiten von" usw. Inzwischen würde ich einfach "Nachricht verfassen" vorschlagen. Ähnlich wie es bei "Löschen" klar ist, was man löscht, sollte es das bei "Nachricht verfassen" doch auch sein.
Summary: Unfortunate German Translation → Unfortunate German Translation "Nachricht verfassen an"
Assignee: AlexIhrig → nobody
Status: REOPENED → RESOLVED
Closed: 15 years ago7 years ago
Resolution: --- → FIXED
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
It was not clear if the issue was resolved (I'm having to read Martin and Alexlhrig's comments machine translated because my college German is nearly 30 years out of date.) 

The best practice here is not to close, but to needinfo to check if the issue still exists and add a whiteboard tag of the form "[closeme 2017-06-20]" where the date is two weeks in the future. If there's no response, leave the whiteboard tag. 

Martin, has the issue been resolved?
Flags: needinfo?(MartinAusChemnitz)
Whiteboard: [closeme 2017-07-20]
Yes and no. 

The text was a little bit improved to "Nachricht verfassen an", but this still is a very unusual German grammar. The only place where should would make sense is if a selection followed.

But this German translation just follows the English original, so I would be fine to close this bug.


Let me explain, why I find the English original phrase strange as well. The "preposition at the end" construction is commonly used when a selection follows (like "Send File To ..." followed by a selection or "Save As ..." followed by a file selection). If you do an action on an item, it is just the action. Examples: Right-click on an action is "Archive", "Tag", "Forward" (not "Archive of", "Tag of", "Forward of"), so I would prefer, a right-click on an address would say "Compose Message" and not "Compose Message To". It sounds like a selection menu will follow on click.
Flags: needinfo?(MartinAusChemnitz)
Whiteboard: [closeme 2017-07-20]
You need to log in before you can comment on or make changes to this bug.