Template file traduction in french (modele) badly referenced

RESOLVED WORKSFORME

Status

Thunderbird
General
RESOLVED WORKSFORME
11 years ago
10 years ago

People

(Reporter: Sébastien CAPS, Assigned: Scott MacGregor)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: version 1.5.0.10 (20070221) FR

When I create a template :
New message > save as template
the template message is saved in the template file
"Templates" and "Templates.msf" and not the "Modèles" and "Modèles.msf"
when i rename theses files I recover my template but this is not nice :p

NB.: my installation is on d:\thunderbird\

files are in D:\thunderbird\EMAILS\
so when my thunderbird read the template folder the program try to 
read the "Modèles" and "Modèles.msf"  files
and when it write/save a new template it 
write "Templates" and "Templates.msf" files.

I think this a traduction problem.

Reproducible: Always

Steps to Reproduce:
1.install location D:\thunderbird
2.install in french
3.create a new message/template
4.save as template
5.and see nothing in template folder

Actual Results:  
don't find my template in the template folder (Modèle)

Expected Results:  
give my template in the template folder

Franch traduction problem
Installation in D:\Thunderbird
(Reporter)

Updated

11 years ago
Version: unspecified → 1.5

Comment 1

11 years ago
Have you tried 2.0?

File names of the special folders are not localized so you can use multiple locales and still use the same special folders. 
No additional useful information since last comment -> resolving incomplete.

Please comment if the issue still occurs in the latest supported 2.0.0.14 / trunk nightlies.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 3

10 years ago
Tested ok with 2.0.0.14 

=> Closed
Resolution: INCOMPLETE → FIXED
->WORKSFORME (FIXED is only used when known code changes resolved the issue)
https://bugzilla.mozilla.org/page.cgi?id=fields.html#resolution
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.