unread marked newsgroups don't have unread messages

RESOLVED DUPLICATE of bug 217940

Status

Thunderbird
General
--
major
RESOLVED DUPLICATE of bug 217940
11 years ago
10 years ago

People

(Reporter: Christian Buhtz, Assigned: Scott MacGregor)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Opera/9.20 (Windows NT 5.1; U; de)
Build Identifier: Version 2.0.0.0 (20070326)

unread marked newsgroups (bold font) don't have unread messages

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

11 years ago
Version: unspecified → 2.0

Comment 1

11 years ago
This works fine for me, can you try deleting the .msf file for the groups in question? (Where? See http://kb.mozillazine.org/Profile_folder)
(Reporter)

Comment 2

11 years ago
Deleting all .msf files just deleted all my postings in the groups. But the groups are just marked as unread. ;)
(Reporter)

Comment 3

11 years ago
It happens in new subscribed groups, too. I ofte (un)subscribe groups.

Comment 4

11 years ago
deleting .msf should not lose your postings.

this does not sound like a bug. Have you asked for help in one of the support forums http://www.mozilla.org/support/thunderbird/ ?
Sounds to be a phenomenon due to incorrect count/status(mainly by canceled or expired posts).
See dependency tree for meta Bug 71728. I think you can find DUP(s).

Comment 6

10 years ago
wise WADA :)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 217940
You need to log in before you can comment on or make changes to this bug.