Status

RESOLVED INCOMPLETE
12 years ago
9 years ago

People

(Reporter: exsudat, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2010-04-22)

(Reporter)

Description

12 years ago
User-Agent:       Opera/9.20 (Windows NT 5.1; U; de)
Build Identifier: Version 2.0.0.0 (20070326)

It is not possible to recreate a complete thread if there is only one RE-Message of it available.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
How is it a complete thread if there is only one reply? Please give an example.
(Reporter)

Comment 2

12 years ago
If I subscribe the newsgroup de.comp.os.unix.apps.misc at the date 30 Apr 2004 and pool the last 10 messages I will get this one:
<c6u391$rm4$06$2@news.t-online.com>

But I want to read the complete thread.
Recreate the thread means: Search for the starting post (<pan.2004.04.28.21.22.02.860093@gmx.net>) and load all thread related posts.
Christian, does the issue still occur in the latest 2.0.0.x / trunk nightlies?
Whiteboard: CLOSEME 2008-06-05
(Reporter)

Comment 4

11 years ago
Of course it occur because it is a feauter that is not yet implemented.

There is no way to recreate a complete thread!

But I think you don't realy understand what I mean! I will try again...

Think you subscribe a new group and load the last 100 articles.
Article #50 of this 100 is a "RE: very interesting topic". But the beginning ov the thread "very interesting topic" is article #250. Of course it is not there because I just loaded the last 100.

Now I don't(!!!) want to tell TB that it reload the next 150 articles.
I want to tell TB that it only reload the articles relating to the thread "very interesting topic"!

That is all! Any questions?
Whiteboard: CLOSEME 2008-06-05
Version: unspecified → 2.0
Assignee: mscott → nobody

Comment 5

9 years ago
Is this seen in version 3?
Component: General → Folder and Message Lists
QA Contact: general → folders-message-lists
Summary: recreate threads → recreate news threads
Whiteboard: closeme 2010-04-22
RESOLVED INCOMPLETE per lack of response to last question. If you feel this change was made in error, please respond to this bug with your reasons why.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.