Cannot drag'n'drop entries from an address book to it's own post lists

RESOLVED DUPLICATE of bug 349044

Status

--
major
RESOLVED DUPLICATE of bug 349044
12 years ago
12 years ago

People

(Reporter: hs, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 2.0.50727)
Build Identifier: version 2.0.0.0 (20070326)

Upgraded from TB 1.5-something to v.2.0.0.0.
Now I cannot drag an email address to a subfolder in the adress book (called a post list in my language)
You can still opne the post list by double clicking on it and then add adressess by typing them in, but that's just to slow and very inconvinient.

Reproducible: Always
Use ctrl whilst dragging to copy the card to the mailing list, you can't move cards to mailing lists. Duplicate of bug 349044.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 349044
You need to log in before you can comment on or make changes to this bug.