If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

showing n hours at a time shows n+1 hours

VERIFIED DUPLICATE of bug 373898

Status

Calendar
Calendar Views
VERIFIED DUPLICATE of bug 373898
11 years ago
11 years ago

People

(Reporter: aryx, Unassigned)

Tracking

Details

Attachments

(1 attachment)

Created attachment 262449 [details]
Example showing ten hours instead of nine

The option that the view is n hours tall is applied as n+1 hours to the view. See the attached screenshot:
- View starts at 6:00
- Hours shown from 6:00 to 15:00
- So last hour is from 15:00 to 16:00
- So the view is ten hours tall
- Setting is nine hour

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4pre) Gecko/20070422 Calendar/0.5pre

Comment 1

11 years ago
Probably related to or even duplicate of Bug 373898.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 373898

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.