forward and backward buttons do not work when email opened screen wide

RESOLVED INVALID

Status

RESOLVED INVALID
12 years ago
12 years ago

People

(Reporter: fpiera, Assigned: mscott)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a4pre) Gecko/20070422 Minefield/3.0a4pre
Build Identifier: version 3.0a1 (20070422)

the forward and backward buttons do not work, are not operations when email is opened screen wide.  The work in preview mode only

Reproducible: Always

Steps to Reproduce:
1.open screen wide an email
2.try to go to the next email or to the previous one using the forward or the backward buttons
3.
Actual Results:  
if the email is opened screen wide in order to go to the next or previous one, the email must be closed

Expected Results:  
to operate as in version 2 as this bug is non existant in version 2
(Reporter)

Updated

12 years ago
Version: unspecified → Trunk
By screen wide do you mean the standalone message window? Seems to work fine over here, note that he back and forwards buttons are not the same as the previous and next buttons.
(Reporter)

Comment 2

12 years ago
Yes I mean the standalone meesage window. The back and forward buttons do not work.  They work in the preview window.  The bottons have not worked in any version since version 3.0a1 was inicitated. I use at present version 3.0a1 (20070423) Possibly I might be wrong because in version 2 de back and forward buttons worked as the next and previous ones. In version 3 I just detected that if message is marked as previous or next then the back and forward buttons work, but only in reference to the messages marked by the next and previous keys.
> because in version 2 de back and forward buttons worked as the next and previous ones.

Nope. Back and forwards is for navigating history (like in the browser, mails you already been to), next and previous are for navigating unread mails. I don't see any change in behaviour between 2.0 and trunk.
(Reporter)

Comment 4

12 years ago
I, sincerely apologize.  You are right and I am wrong.  It was my mistake because of a language misundertanding.  To me previous and back was meaning the same, as forward and next.  Sorry for the trouble Magnus, Please excuse me.
No problem. 

->INVALID per previous comment
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.