Closed Bug 378438 Opened 15 years ago Closed 15 years ago

display message-body in the subject-column has once been activated but is now(!!!) deactivated in thunderbird version 3.0a1 (20070419).

Categories

(Thunderbird :: Mail Window Front End, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 364090

People

(Reporter: michel, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050702
Build Identifier: version 3.0a1 (20070419).

Moin Moin.
Displaying the message-body along with the subject in the subject-column has once been activated (one or two months ago) but is now(!!!) deactivated in thunderbird version 3.0a1 (20070419).
Having this obviously forgotten but exsiting function would be a great help.
_Tschuess,
__Michael.

Reproducible: Always

Steps to Reproduce:
1.View the inbox Window.
2.Display the subject-column
3.
Actual Results:  
Just the Subject is displayed.

Expected Results:  
The Subject along with the start of the messagebody should be displayed.

The feature has been deactivated by some daily update.
The feature is bug 364090, i don't think it's turned off, maybe there's just some other bug... (I see it for some messages, not for others.)
Moin Moin.
Hm. Maybe it is just deactivated by any config-setting.
I googled for it but found nothing.
Do You know where to find it.
_Tschuess,
__Michael.
P.S.: I assume it would help the users to find Configuraqtional settings somewhere near their names' meanings in the option-pages. I know this statement to be by no means unambiguous, but if there are different interpretations (For example in a browser whether to find cookies'- or images'-display-settings in the security-settings or in the browseability-settings.) it should be allowed to chenge them in both(!) locations.
Anything related to that feature would be described in bug 364090, what you are seeing is probably just a side effect of something, or the feature not working properly - as can be expected at this stage. 

I suggest you just watch bug 364090, and close this one as WFM.
Well, now it's deactivated for real:) Duping...
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 364090
You need to log in before you can comment on or make changes to this bug.