can not delete messages from inbox

RESOLVED INVALID

Status

Thunderbird
General
RESOLVED INVALID
11 years ago
10 years ago

People

(Reporter: Joe Cosentino, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.11) Gecko/20070312 Firefox/1.5.0.11
Build Identifier: thunderbird 2.0.0.0

I can not delete messages from my inbox under the main account.  I get an error message saying the that the "Trash" box is full and can not accept anymore messages until it is emptied and compressed.  I emptied all messages in the "Junk" box under local folders where I sent all deleted messages and yet I still can not delete any messages from the main inbox I still keep getting the "Trash Full" message.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

11 years ago
You need to also compact folders in order to do the real deletion. (Normal delete only marks the message for deletion.) Does that work for you? See context menu of a folder, or the File menu.

Comment 2

10 years ago
=> INVALID  (not a bug)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.