Quotation marks should be ignored when sorting by Recipient in Sent folder

RESOLVED DUPLICATE of bug 273884

Status

RESOLVED DUPLICATE of bug 273884
12 years ago
12 years ago

People

(Reporter: bugzilla, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: 20070326

If I sort by Recipient in the Sent folder, messages with Recipients whose names are in "quotes" are listed en masse first in the list, alphabetically by the second character. In these cases I think the quotation marks should be ignored. 
This may apply to other folders too, it's only obvious in my Sent folder.

Reproducible: Always

Steps to Reproduce:
1. Go to Sent folder.
2. Sort by Recipient.
3. Note sort order.
Actual Results:  
Recipients whose names are in "quotes" are listed en masse first in the list, alphabetically by the second character.

Expected Results:  
Quotes should be ignored, all messages should be ordered by name.

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 273884
You need to log in before you can comment on or make changes to this bug.