Want to search for bugs that have my vote

RESOLVED DUPLICATE of bug 213030

Status

()

Bugzilla
Query/Bug List
--
enhancement
RESOLVED DUPLICATE of bug 213030
11 years ago
11 years ago

People

(Reporter: Nelson Bolyard (seldom reads bugmail), Unassigned)

Tracking

Details

There seems to be no way to search the set of bugs for which I have voted.
There should be.  

I want to search among the open bugs, in all products, filed in 2006 or 2007,
for which I have voted.  It's easy to specify all those parts except the 
last one.  

Suggested ways to implement this:
1) a new boolean expression:  "Voters, includes the string, nelson"

2) A new checkbox in the section "Any one of Assignee, Reporter, QA Contact,
CC list member, commenter".  The new box would be labelled "Voter".

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 213030
You need to log in before you can comment on or make changes to this bug.