Closed Bug 378838 Opened 14 years ago Closed 14 years ago

Data loss : mails with big attachements > 3 Mo loss when moved to a local subfolder

Categories

(Thunderbird :: Mail Window Front End, defect)

x86
Windows 2000
defect
Not set
critical

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 368112

People

(Reporter: guillaume68, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; fr; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: version 2.0.0.0 (20070326)

I have all my accounts incoming in a local inbox folder. So far so good. If I receive a mail with a big attachement (>3Mo), I can forward it (then a copy gets correctly to Sent folder), I can also delete it (then it goes correctly to the Bin). 
However if I try to drag and drop it to one of my personnal subfolders then one can see that the software takes a short time to do it but that once this subfolder is listed the mail is loss, there is no reference about it anymore.

Reproducible: Always

Steps to Reproduce:
1. Receive a mail with a big attachement in the local inbox
2. Move it to a local personnal subfolder
3. Mail is lost
Actual Results:  
Mail is lost

Expected Results:  
Mail should be moved correctly to subfolder
Are you using a POP3 or IMAP server?

If it is POP3 you should have a look inside the local MBOX file. You can find it inside %profile%/mail/%account%/%folder%. Open the file without the extension. Is your message listed there? If yes what tells the X-Mozilla-Status and X-Mozilla-Status2? Try to delete the appropriate .msf file so the index will be rebuilt. Can you see your message again?

David, could this be related or a dupe of bug 368112?
i guess its a dupe. Its the same reported on Bug 378016

Roelly: you can also use the rebuild index feature in Thunderbird 2  ( -> right mouse click on the folders name -> properties -> Rebuild index), instead of deleting the .msf files manually
dupe of bug 323866
dup - please try today's 2.0 nightly build
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 368112
You need to log in before you can comment on or make changes to this bug.