Custom Different Levels of Mail Notification

RESOLVED DUPLICATE of bug 11040

Status

Thunderbird
General
--
enhancement
RESOLVED DUPLICATE of bug 11040
11 years ago
11 years ago

People

(Reporter: Tobias Erbsland, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: N/A

Preface:
I'm involved in a lot open source projects, websites, documents and get a huge amount of mails in my IMAP account. Insofar not every mail has the same importance for me. E.g. mails from my wife or good friends contrary to a support request for an open source project ;-)

Idea:
The mail notification should respect the individual priority of a mail and express this with different kind of notification "levels". Possible differences could be:
- Bigger/Smaller notification window
- Different background colors
- Different borders/border colors
- Additional/Different Sound

Possible Implementation:
There are already good message filters. With this filters it's possible to "Tag" messages. Possible a such tag could be an indicator how important a message is.
Or, a new attribute can assigned to the message.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 11040
You need to log in before you can comment on or make changes to this bug.