If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

edit user back to the edit user list should rely on Referrer not url encoding the search

RESOLVED DUPLICATE of bug 326108

Status

()

Bugzilla
Administration
--
enhancement
RESOLVED DUPLICATE of bug 326108
11 years ago
2 years ago

People

(Reporter: timeless, Unassigned)

Tracking

2.20
x86
Windows XP

Details

(URL)

(Reporter)

Description

11 years ago
I just spent a couple of hours dealing w/ edit users.

From my perspective (today), it's *much* more important for me to know if I've already edited a user than for me to know if I've already edited a person because  I used different criteria to find the person.

Steps to reproduce:
1. search for users by domain
2. edit a number of users
3. decide that some users don't match the domain
4. search for users matching '@'
5. find a user and try to decide if you've already edited a user
6. realize that you can't use standard link purpling because the edituser search list includes the search query in its url.

Expected results:
Back to search should rely on the referrer header (if it isn't there, offer a standard "search for new users" link and a "Browser Back <javascript:history.go(-1)" link) and the urls for editing a user should be tied to the user.

It's ok for user links to change if I rename them (I was an admin today, you'll see when I file other bugs).

Updated

2 years ago
Severity: normal → enhancement
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 326108
You need to log in before you can comment on or make changes to this bug.