All users were logged out of Bugzilla on October 13th, 2018

opening links from other applications when Camino is not running creates superfluous tabs

VERIFIED DUPLICATE of bug 378464

Status

--
minor
VERIFIED DUPLICATE of bug 378464
12 years ago
12 years ago

People

(Reporter: jalexanderdatkins, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.4pre) Gecko/20070426 Camino/1.1b+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.4pre) Gecko/20070426 Camino/1.1b+

See below.

Reproducible: Always

Steps to Reproduce:
1. Have Camino set to be the default browser.
2. Have the other settings as described in 'Additional Information'.
3. Quit Camino if it is running.
4. Open a link from another application, such as Mail or the Finder.
Actual Results:  
Camino starts up with the home page in one tab and the link requested in another tab.  The tab containing the link requested is in the foreground.
This is particularly silly when you have no home page set, or you have Camino set not to open the home page for new windows, in which case Camino just opens a blank tab and then the link requested in another tab.

Expected Results:  
Camino should just open the link requested by itself, and not create any other tabs.

I have all three "open tabs instead of windows for:" options switched on.  I don't know if this bug still applies when some of those options are off.

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 378464

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.