invitation message stays after switch to empty folder

RESOLVED DUPLICATE of bug 372424

Status

--
trivial
RESOLVED DUPLICATE of bug 372424
12 years ago
11 years ago

People

(Reporter: kero, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; cs; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Thunderbird 2.0.0.0 (20070326), Lightning 0.5pre

Hello, 
when I send an invitation to attendees of event, they recieve an invitation and they see nice choice [accept][decline], but when they switch to empty folder, the message is still visible.

Reproducible: Always

Steps to Reproduce:
-1. get Event invitation create a new task and put your email address as attendee and send it.
0. recive Event invitation
1. click on Event invitation mail, you can see "This message contains an invitation to an event [Accept][Decline]" above mail
2. click on empty folder
3. "This message contains an invitation to an event [Accept][Decline]" is still shown where email message normally is (in empty folder is of course not)


Expected Results:  
The "This message contains an invitation to an event [Accept][Decline]" should not be seen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 372424

Updated

11 years ago
Component: Lightning Only → E-mail based Scheduling (iTIP/iMIP)
QA Contact: lightning → email-scheduling
You need to log in before you can comment on or make changes to this bug.