2.0.0.3 and before: Minimize (yellow button) fails Mac OS X 10.4.+ on PPC G4

VERIFIED DUPLICATE of bug 369894

Status

()

Firefox
Toolbars and Customization
VERIFIED DUPLICATE of bug 369894
11 years ago
11 years ago

People

(Reporter: Alán Alán Apurim, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

Mac OS X 10.4.+ minimize-to-dock (yellow button) does not work.
Using released 2.0.0.3 ... This was true on earlier versionsm too. 
My Mac mini PPC G4 uses OS X 10.4.9, has other browsers (running or 
not = same). 
Red button (close window) and green button (toggle window size) 
seem to work o.k., but yelow button press gets nothing, as if 
it's not there.  It cannot minmize the window to the "dock" 
like all other application or system windows.
This is my first posting (could not find identical bug listed), 
and I do not check this URL often ... if there's a fix, kindly 
notify me (if it's not automatically done) if or when a fix exists 
at apurim@gmail.com


Reproducible: Always

Steps to Reproduce:
1. Open a browser window (any/all sites) n Firefox 2.0.0.3
2. Press yellow button to minimize
3.
Actual Results:  
Nothing happens.  

Expected Results:  
Minimization to the Mac "dock."

'Nuff said!
This will be fixed in Firefox 2.0.0.4.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 369894
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.