Clicking on button in Image Properties dialog cuts off buttons

VERIFIED DUPLICATE of bug 36628

Status

()

Core
Editor
P3
normal
VERIFIED DUPLICATE of bug 36628
18 years ago
17 years ago

People

(Reporter: shrirang khanzode, Assigned: Charles Manske)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I see this on windows build (2000050208)

Install and launch the browser
Select Tasks->Composer
Once Composer opens up, click on the IMAGE icon on the toolbar
A "Image Properties" dialog opens up
Click on the button "More Properties" and observe that the bottom border of the 
dialog becomes so short that it cuts off the OK and CANCEL buttons.
Close this window using the "x" button and reopen the "Image Properties" dialog 
again.
Click on the "Fewer Properties" button and see that the dialog box becomes very 
big (nearly the screen size)

Comment 1

18 years ago
assign to cmanske
Assignee: beppe → cmanske
Summary: Clicking on button in Image Properties dialog cuts off buttons → Clicking on button in Image Properties dialog cuts off buttons

Updated

18 years ago
Target Milestone: --- → M16
(Assignee)

Comment 2

18 years ago
This is a symptom of using "visibility: collapse" to expand/contract the dialog


*** This bug has been marked as a duplicate of 36628 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
verified in 5/3 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.