Closed Bug 379010 Opened 15 years ago Closed 14 years ago

hide or resize events list panel

Categories

(Calendar :: Sunbird Only, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 405508

People

(Reporter: fctk86, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20061006 Sunbird/0.3

I have many tasks and not so many events in my calendars.
It would be a good thing in my opinion to be able to hide the events list panel in the same way it is now possible with the task list panel (View >> Task List).
Resize (make smaller) the event list panel should be possible, too.

Reproducible: Always
There are plans to change how the views look and how tasks are organized. That will probably take care of what you are requesting, since there will be a task view. See [1] and [2] for details. Also see [3] for what we came up with during the Hamburg face to face meeting, which is the most recent decision.

I couldn't find a bug for that yet except for whats referenced in [2].

[1] http://wiki.mozilla.org/Calendar:Calendar_View
[2] http://wiki.mozilla.org/Calendar:Improving_the_Calendar_Views
[3] http://wiki.mozilla.org/Calendar:Hamburg_F2F_Meeting
    (Especially Saturday and Monday)
You can just collapse the unifinder to the top. This way only the main calendar view showing your tasks remain.
Component: Calendar Views → Sunbird Only
OS: Windows XP → All
QA Contact: views → sunbird
Hardware: PC → All
We have a task view now in lightning, for sunbird see bug 405508
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 405508
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.