Cannot report broken sites that kick you out of Firefox

RESOLVED INVALID

Status

()

--
critical
RESOLVED INVALID
12 years ago
9 years ago

People

(Reporter: sbrown, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

The 'Help | Report Broken Web Site...' feature assumes that you can get to the site that is broken.  It is not possible to report sites that kick you out of Firefox because the dialog only accepts the current page as input.  It cannot be overridden.

Reproducible: Always

Steps to Reproduce:
1. Go to chaseglow.com.
2. Browser vanishes.
3. How do I report the site as broken.
Actual Results:  
I suppose that since it works in Windows, it might be a plug-in issue.  I have ShockWave installed and it seems to be loaded.  The point is, you should be able to type in the URL of the broken site.

Expected Results:  
I expect to be able to override default site address (current page) with the actual broken site address.
(Reporter)

Updated

12 years ago
Summary: Cannot report broken sites that kick you ot of Firefox → Cannot report broken sites that kick you out of Firefox

Comment 1

12 years ago
If your browser vanishes upon visiting a site, it's the browser that's broken,
not the site ;)

Do you get a crash dialog and/or Talkback?
(Reporter)

Comment 2

12 years ago
No, I don't get a crash dialog and/or Talkback.  Just instant nothingness.
It sounds like Firefox is crashing. I had no problem browsing to the site using Firefox 2.0.0.3 on Ubuntu 6.10. Can you please try with a new profile and if you still crash, try again with Talkback?

http://kb.mozillazine.org/Profile_Manager
http://kb.mozillazine.org/Talkback

Comment 4

12 years ago
I guess we have now morphed this bug to be about the crash instead ;-)

WFM, Firefox 2.0.0.3 on Linux (Ubuntu-edgy), with Shockwave Flash 9.0 r31.
Make sure you have the latest plugin, see about:plugins
Severity: normal → critical
(Reporter)

Comment 5

12 years ago
I got rid of the crash at this site -- there was a conflict between flash plugins.  When I copied the newer .so file to .mozilla/plugins, everything worked fine.

As you seem to realize, this bug is really about the fact that you can't report a broken site with 'Help | Report a Broken Website' if you cannot navigate to the site for whatever reason because you cannot override the default value which is the current page.

Maybe this is a 'feature' -- it prevents you from reporting bad sites when it's really your configuration that's bad. ;-)
'Report broken sites' is typically used for reporting a site that visually looks broken, not a site that crashes the browser. If a site crashes the browser or you're unable to access it, we want a bug report filed so we can investigate the problem. 

Comment 7

9 years ago
It appears that when crash occurs, bugzilla is the place to occur.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.