Last Comment Bug 379113 - XOrg takes 100% of CPU when viewing s5 slideshow
: XOrg takes 100% of CPU when viewing s5 slideshow
Status: RESOLVED WORKSFORME
:
Product: Firefox
Classification: Client Software
Component: General (show other bugs)
: unspecified
: Other Linux
: -- critical (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
http://docutils.sf.net/docs/user/slid...
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-28 06:41 PDT by Dave Abrahams
Modified: 2010-01-26 00:22 PST (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Dave Abrahams 2007-04-28 06:41:03 PDT
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.3) Gecko/20061201 Firefox/2.0.0.3 (Ubuntu-feisty)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.3) Gecko/20061201 Firefox/2.0.0.3 (Ubuntu-feisty)

I don't have much to add except that apparently this has been a problem since Dec. 2005.

Reproducible: Always

Steps to Reproduce:
1. Visit http://docutils.sf.net/docs/user/slide-shows.s5.html
Actual Results:  
Everything slowed to a crawl as my Xorg process consumed 100% of a cpu

Expected Results:  
reasonable performance
Comment 1 Mats Palmgren (vacation) 2007-04-28 08:28:19 PDT
Works for me, Firefox 2.0.0.3 on Ubuntu-edgy (mozilla.com build).

Dave, does the problem occur if you use the official Mozilla build?
http://www.mozilla.com/

It would help to see the details on your X server, please run:
xdpyinfo > "file"
in a terminal window and then attach "file" to this bug report. Thanks.
Comment 2 lexual 2010-01-26 00:22:17 PST
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.3a1pre) Gecko/20100125 Minefield/3.7a1pre

Works for me too.

Note You need to log in before you can comment on or make changes to this bug.