Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 25623
18 years ago
14 years ago

People

(Reporter: BenB, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
In 4.x (and almost every other browser), the URL bar is a "history" combo box,
i.e. I can click on a small arrow on the right, which opens a list with the most
recent entries. Mozilla Linux (and maybe other platforms) still doesn't have it.
(Reporter)

Updated

18 years ago
Keywords: nsbeta2
(Assignee)

Comment 1

18 years ago
this is definitely a duplicate.  bug 25623  

*** This bug has been marked as a duplicate of 25623 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verify dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.