estacaomix.com.br - Error: document.WMPlay.Play is not a function, ActiveX makes site inaccessible to non-IE browsers

RESOLVED WONTFIX

Status

Tech Evangelism Graveyard
Portuguese
RESOLVED WONTFIX
11 years ago
3 years ago

People

(Reporter: Grego, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-BR; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-BR; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

The Url That I have posted shows that the button in Flash doesn't work, and using the Internet Explorer works perfectly, But I don't wanna use two browsers, I just wanna use the FireFOX, but is bugged, This Site is a Radio Site and When you click in the "Stop" button, it happen nothing, and with Internet Explorer Works normally!

Reproducible: Always

Steps to Reproduce:
1.Open www.estacaomix.com.br
2.Only the Site ahead is enough then click in the "stop" button
3.
Actual Results:  
it Didn't work the buttons in Flash

Expected Results:  
Internet Explorer
(Reporter)

Updated

11 years ago
Version: unspecified → 2.0 Branch

Comment 1

11 years ago
For me the functionality of the stop button is irrelevant because it doesn't start playing on it's own and the play button won't start it.

Every time I hit play I get an error in the Error Console:
Error: document.WMPlay.Play is not a function
Source File: http://www.estacaomix.com.br/barra/#
Line: 215

This is probably a tech evangelism bug, but I believe more information is required to be sure.  In particular I'd like to see if someone can confirm either my observations or the reporter's on Windows and Linux.

My env:
Shockwave Flash 9.0 r28
Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.3) Gecko/2007030919 Firefox/2.0.0.3
OS: Windows XP → All

Updated

11 years ago
OS: All → Windows XP

Comment 3

11 years ago
the site is not FF friendly. it relies on activex afaict.
Assignee: nobody → other
Severity: major → normal
Component: General → Other
Product: Firefox → Tech Evangelism
QA Contact: general → other
Summary: Problems in Flash Player Sites → Problems in Flash Player Site - Error: document.WMPlay.Play is not a function
Version: 2.0 Branch → unspecified

Comment 4

10 years ago
Comment 3 nailed it. Confirming and updating URL.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows XP → All
Hardware: PC → All
Summary: Problems in Flash Player Site - Error: document.WMPlay.Play is not a function → estacaomix.com.br - Error: document.WMPlay.Play is not a function, ActiveX makes site inaccessible to non-IE browsers
Site is gone.
Assignee: other → portuguese
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Component: Other → Portuguese
QA Contact: other → portuguese
Resolution: --- → WONTFIX
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.