Closed Bug 379184 Opened 15 years ago Closed 15 years ago

[suiterunner] packages both v5.0 and v6.0 LDAP Dlls. ('tpol-trunk' tinderbox needs clobbering)

Categories

(SeaMonkey :: Build Config, defect)

x86
Windows 2000
defect
Not set
minor

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: sgautherie, Unassigned)

Details

(Keywords: regression)

[Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a5pre) Gecko/2007042901
SeaMonkey/1.5a] (suiterunner, tinderbox-builds) (W2Ksp4)

SR .zip file contains both <nsldap*32v50.dll> and <nsldap*32v60.dll>.

I would guess this is a regression from bug 359716.
(In reply to comment #0)
> SR .zip file contains both <nsldap*32v50.dll> and <nsldap*32v60.dll>.
> 
> I would guess this is a regression from bug 359716.

As none of the other tinderboxes have the old versions I guess tpol needs clobbering or something else doing it to kill those.

Robert - can you have a look at clobbering tpol or something so that we get rid of these redundant files?
OK, I have clobbered tpol suiterunner (those tinderboxen that don't produce nightlies also never clobber), next cycle should only have stuff that was freshly built ;-)
Status: NEW → RESOLVED
Closed: 15 years ago
Resolution: --- → FIXED
</pub/mozilla.org/seamonkey/tinderbox-builds/tpol-trunk/seamonkey-1.5a.en-US.win32-suiterunner.zip>, 01/05/2007 03:31
still has both set of files...
03:31 which timezone? If that's 3:31am CEST, then it's clear as my comment is from 3:40am CEST and I had just clobbered then after the previous build had finished. And I just realized I may have clobbered the source instead of the objdir, which I definitely clobbered now.
(In reply to comment #4)
> 03:31 which timezone? If that's 3:31am CEST, then it's clear as my comment is

I'm not too sure: that's what FileZilla displays and saves.
I am in France: currently, UTC+2 (= CEST+1).

> from 3:40am CEST and I had just clobbered then after the previous build had

I believe this was at least the 2nd or 3rd file/build since you posted your comment.

> finished. And I just realized I may have clobbered the source instead of the
> objdir, which I definitely clobbered now.

Yet, I didn't reopen the bug, as I thought it might be too soon for me to be sure.
We'll see...
[Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a5pre) Gecko/2007050110 SeaMonkey/1.5a] (suiterunner, tinderbox-builds) (W2Ksp4)

That's "01/05/2007 20:18" zip file.

Removed files:
nsldap32v50.dll (12/04/2007)
nsldappr32v50.dll (12/04/2007)
ListCSSProperties.exe (26/03/2007)
components/editor.dll (24/02/2007)
isp/gmail.rdf (05/01/2007)

V.Fixed.
No longer blocks: 359716
Status: RESOLVED → VERIFIED
Summary: [suiterunner] packages both v5.0 and v6.0 LDAP Dlls. → [suiterunner] packages both v5.0 and v6.0 LDAP Dlls. ('tpol-trunk' tinderbox needs clobbering)
You need to log in before you can comment on or make changes to this bug.