Bookmarks aren't updated after editing or after new import

RESOLVED WORKSFORME

Status

()

Firefox
Bookmarks & History
RESOLVED WORKSFORME
11 years ago
11 years ago

People

(Reporter: Sergio, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

The bookmark window still shows deleted items after deleting them, and doesn't show any new imported items, unless you close the bookmarks window and reopen it

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Sergio, do you have this problem with a new profile?

http://kb.mozillazine.org/Profile_Manager

This works for me using Firefox 2.0.0.3 on Windows XP and Mac OS X.
(Reporter)

Comment 2

11 years ago
Thanks Samuel,

by creating a new profile I do not have any more problems with the bookmarks not being updated; the strange thing is that I have the same bug with my account both on a Windows machine at the office and on my MacBook at home (both sharing the same bookmarks.html file); so maybe the problem is in this file?

Thanks and ciao!

Sergio
Sergio, it could very well be a corrupt bookmarks.html file. If you're sharing that file over the network (or something), it might be getting in a read-only state which could cause the issue.

Feel free to visit the forums for more help on this.

http://forums.mozillazine.org/viewforum.php?f=38
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.