Turning off toolbars doesn't stay between sessions

RESOLVED DUPLICATE of bug 319196

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 319196
11 years ago
11 years ago

People

(Reporter: Jay Imerman, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

I do not use Firefox Bookmarks, so I turn off the Bookmarks toolbar (gives me more screen room).  However, whenever I close and restart Firefox, it appears again.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 319196
(Reporter)

Comment 2

11 years ago
I don't think this is a duplicate of 319196.  My Bookmarks are not lost - they do survive from session to session.  However, I do not use the Firefox bookmark bar, I use the bookmarks in the Google toolbar, so I don't want the Bookmarks toolbar to appear.  However, same thing for any of the toolbars - if I uncheck them so they are hidden, next time I restart Firefox they are shown again.  It does not retain the on/off status of the toolbars.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Bug 319196 has different issues, so its not always that all bookmarks are lost too. Please see also http://kb.mozillazine.org/Toolbar_customizations_reset_on_startup 
Version: unspecified → 2.0 Branch
(Reporter)

Comment 4

11 years ago
You are correct!  Resetting through Safe Mode startup did solve the problem.  Somehow my searches in the bug reports, and reading them, I did not come across that.  Thank you.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 319196
You need to log in before you can comment on or make changes to this bug.