Merge approvals table with eventlog

RESOLVED DUPLICATE of bug 631695

Status

addons.mozilla.org Graveyard
Developer Pages
P5
enhancement
RESOLVED DUPLICATE of bug 631695
11 years ago
2 years ago

People

(Reporter: fligtar, Unassigned)

Tracking

4.x (triaged)

Details

(Reporter)

Description

11 years ago
We should investigate merging the approvals table with the eventlog table.
(Reporter)

Updated

10 years ago
Target Milestone: --- → 3.x (triaged)
Priority: -- → P5
We can do this with the new activity tracker, adding dependency
Depends on: 592590
davedash, is this done?
Nope
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 631695
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.