Emails are lost by moving them from one folder to another (eg. inbox -> customer)

RESOLVED DUPLICATE of bug 368112

Status

Thunderbird
General
--
critical
RESOLVED DUPLICATE of bug 368112
11 years ago
11 years ago

People

(Reporter: SCAS, Assigned: Scott MacGregor)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.0.3705)
Build Identifier: Version 2.0.0.0 (20070326)

Emails are lost by moving them from one folder to another
- sometimes you can rebuild the index to get them back
- emails with attachment are lost

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

11 years ago
Version: unspecified → 2.0

Comment 1

11 years ago
this is fixed in recent 2.0 nightly builds.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 368112
You need to log in before you can comment on or make changes to this bug.