Closed Bug 379457 Opened 14 years ago Closed 14 years ago

Some messages corrupted after being moved

Categories

(Thunderbird :: Mail Window Front End, defect)

PowerPC
macOS
defect
Not set
critical

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 368112

People

(Reporter: oki.bucolic, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.1; www.kinasevych.ca) Gecko/2006120417 Firefox/2.0.0.1
Build Identifier: version 2.0.0.0 (20070326)

Messages are occasionally being corrupted when they're moved from, for example, Inbox to another folder (as for archives).  

Most recent example, a message I moved (let's call it message A) appears to have disappeared.  After performing 'undo' command message A subject reappears, but its contents are a different message (message B).  So, message B appears now to have had its subject changed to the message I had attempted to move, while the moved message contents are gone.  Message B also has garbled text at the bottom.

Reproducible: Sometimes

Steps to Reproduce:
Unable to suggest steps to reproduce. (Unwilling to risk live data trying.)
Version: unspecified → 2.0
Keywords: mail4
are you using drag drop to do the move? If so, this sounds like a dup of bug 368112 
Yes, message move was performed using drag-and-drop.  

Undo was performed with shortcut key cmd-Z (ie, Apple-Z on Mac).
marking dup - you can try a build here and see if the problem is fixed:

ftp://ftp.mozilla.org/pub/mozilla.org/thunderbird/nightly/latest-mozilla1.8

This build is very close to what the first 2.0x point release for TB will be,
so it should be stable.
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 368112
You need to log in before you can comment on or make changes to this bug.