All users were logged out of Bugzilla on October 13th, 2018

Bookmarks vanished and unable to replace them on the bookmark bar

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
12 years ago
12 years ago

People

(Reporter: vernonsnider, Unassigned)

Tracking

Details

(Whiteboard: CLOSEME 6/13)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en) AppleWebKit/419 (KHTML, like Gecko) Safari/419.3
Build Identifier: 

Yes, I imported as suggested and I did drag the bookmarks from the bookmarks bar in Show All Bookmarks to the Camino bookmarks bar where they were useable. However, after shut down and rebooting today the bookmarks bar again was blank as was the page in Show All Bookmarks. I 'trashed' Camino and reinstalled the latest version (I had updated the previous installation of Camino to the latest version) and imported, did the drag only to have the bookmarks bar blank after closing Camino and then reactivating Camino.

Does anyone have any other suggestions so that I might have a bookmarks bar that will be useable? I do enjoy Camino but I do need the bookmarks bar! Oh, I can still use Safari and Firefox but there are things I like about Camino, too.

Thanks for your help. I do hope I can get this fixed. This is really not to bump my problem - I really was working on other things before I could get back to a reply.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

12 years ago
What's your full Camino version (including the 10-digit number) from About Camino?

The first thing that would be useful would be the output of running the following in Terminal:
ls -l ~/Library/Application\ Support/Camino

Also, please check Console.app for anything from Camino, and post that here as an attachment.

Comment 2

12 years ago
Vernon, can you please respond to comment 1?

Updated

12 years ago
Whiteboard: CLOSEME 6/13
Closing as INCOMPLETE due to lack of information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.