Status

Mozilla Localizations
it / Italian
RESOLVED FIXED
11 years ago
10 years ago

People

(Reporter: Roberto Principiano, Assigned: Roberto Principiano)

Tracking

({fixed1.8.1.5})

unspecified
x86
Windows XP
fixed1.8.1.5
Bug Flags:
blocking1.8.1.5 +

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment, 2 obsolete attachments)

(Assignee)

Description

11 years ago
Tnx to Italian Community here are some improvement on Italian TB translation.
Flags: blocking1.8.1.4?
(Assignee)

Comment 1

11 years ago
Created attachment 263509 [details] [diff] [review]
Proposed patch
Assignee: l10n-it → roberto.principiano
Status: NEW → ASSIGNED
Attachment #263509 - Flags: approval1.8.1.4?

Comment 2

11 years ago
Comment on attachment 263509 [details] [diff] [review]
Proposed patch

.4 is wrapped up, not approving this for now, please rerequest approval1.8.1.5 (if only I could move those flags without owning them).
Attachment #263509 - Flags: approval1.8.1.4? → approval1.8.1.4-
(Assignee)

Updated

11 years ago
Attachment #263509 - Flags: approval1.8.1.5?
Flags: blocking1.8.1.4? → blocking1.8.1.5+
(Assignee)

Updated

11 years ago
Attachment #263509 - Attachment is obsolete: true
Attachment #263509 - Flags: approval1.8.1.5?
Attachment #263509 - Flags: approval1.8.1.4-
(Assignee)

Comment 3

11 years ago
Created attachment 267874 [details] [diff] [review]
New proposed changes tnx to MozillaItalia QA work
Attachment #267874 - Flags: approval1.8.1.5?

Comment 4

11 years ago
Please set the attachment to type: patch.
BTW, nice corrections, especially for my surname! ;)
(Assignee)

Updated

11 years ago
Attachment #267874 - Attachment is patch: true
Attachment #267874 - Attachment mime type: application/octet-stream → text/plain
Axel: is this approved for 1.8.1.5?
(Assignee)

Comment 6

11 years ago
Created attachment 269602 [details] [diff] [review]
Patch changed to solve https://bugzilla.mozilla.org/show_bug.cgi?id=385623
Attachment #269602 - Flags: approval1.8.1.5?
(Assignee)

Updated

11 years ago
Attachment #267874 - Attachment is obsolete: true
Attachment #267874 - Flags: approval1.8.1.5?
(Assignee)

Updated

11 years ago
Duplicate of this bug: 385623
(Assignee)

Updated

11 years ago
Attachment #269602 - Attachment description: Pach changed to solve https://bugzilla.mozilla.org/show_bug.cgi?id=385623 → Patch changed to solve https://bugzilla.mozilla.org/show_bug.cgi?id=385623

Comment 8

11 years ago
Comment on attachment 269602 [details] [diff] [review]
Patch changed to solve https://bugzilla.mozilla.org/show_bug.cgi?id=385623

[it] approval for tb2 QA fixes. Please use the fixed1.8.1.5 and verified1.8.1.5 flags to track landing and testing.
Attachment #269602 - Flags: approval1.8.1.5? → approval1.8.1.5+
(Assignee)

Comment 9

11 years ago
fixed1.8.1.5 and verified1.8.1.5
Status: ASSIGNED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
Keywords: fixed1.8.1.5
You need to log in before you can comment on or make changes to this bug.