pasting of text not enabled at startup

RESOLVED DUPLICATE of bug 330868

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 330868
11 years ago
11 years ago

People

(Reporter: Sven Dack, Assigned: Scott MacGregor)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: 

When you create an email and have just started Thunderbird it only offers you the option to paste text from outside as a quote but not as plain text.

Once you do a cut or copy within a compose window it then enables the option to paste text as plain text and one can copy&paste text from outside.

This bug is already present in Thunderbird 1.5.

Reproducible: Always

Steps to Reproduce:
1. Mark and copy text within another application (i.e. Firefox).
2. Start Thunderbird and start creating a new email.
3. Try to paste the previously marked and copied text into the compose window - it  will not be possible.
Actual Results:  
The option stays grayed out.

Expected Results:  
The option should be enabled when there is text in the copy buffer.

Bug exists in Thunderbird 1.5, too.
(Reporter)

Comment 1

11 years ago
Once a text has been successfully copied and pasted within the compose window the option to paste as plain text is then working as expected. Therefore a work-around is to copy and paste a single blank within the compose window before one can copy and paste text from outside.
Version: unspecified → 2.0

Comment 2

11 years ago
Dupe of bug 330868?
(Reporter)

Comment 3

11 years ago
Actually, it is. I even appended a comment to that then ...

I just could not find it this time. The bug simply annoyed me again even now 2.0 is out. I had hoped it got removed in the meantime.

You may throw this one out or attach some of it to the older bug report. It is still present in 2.0.

Comment 4

11 years ago
Duping per comment 3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 330868
You need to log in before you can comment on or make changes to this bug.