Firefox doesn't work correctly on VGA resolution (640x480)

VERIFIED DUPLICATE of bug 283697

Status

()

Firefox
General
--
minor
VERIFIED DUPLICATE of bug 283697
11 years ago
8 years ago

People

(Reporter: Hubert Gajewski, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a5pre) Gecko/20070503 Minefield/3.0a5pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a5pre) Gecko/20070503 Minefield/3.0a5pre

Firefox (probably Thunderbird too) doesn't work correctly on VGA resolution (640x480) - in preferences window some elements are cut.

I don't see resolution requirements on http://www.mozilla.com/en-US/firefox/system-requirements.html so
- Fx should works correctly on VGA.
or
- you should add information (about resolution) to requirements.

Reproducible: Always
(Reporter)

Comment 1

11 years ago
Created attachment 263643 [details]
Fx's preferences window on VGA (1)
(Reporter)

Comment 2

11 years ago
Created attachment 263644 [details]
Fx's preferences window on VGA (2)
(Reporter)

Updated

11 years ago
Version: unspecified → Trunk
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 283697
(Reporter)

Updated

8 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.