Forced reload doesn't force reload of content in frames

RESOLVED DUPLICATE of bug 221584

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 221584
11 years ago
11 years ago

People

(Reporter: Eric Jain, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

If I hit Ctrl+R to force a page to be reloaded this works fine (and I can see Firefox sending the appropriate headers). However, if the page that is being reloaded has frames, the content of the frames may still be served from cache!

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 221584
You need to log in before you can comment on or make changes to this bug.