Dragging Attachment from Message Pane in Main Window to Task-bar results in Alert Box that cannot be closed

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
12 years ago
12 years ago

People

(Reporter: sven, Assigned: mscott)

Tracking

x86
Windows Vista

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.0.04506)
Build Identifier: version 2.0.0.0 (20070326)

I dragged a 40KB MS Word document from a message to the taskbar. This resulted in the following Alert Box message: "Unable to save the attachment. Please check your file name and try again later." 

An OK Button was shown, but could be clicked to dismiss the message. So it was impossible to close the Alert Box. I had to kill Thunderbird from the Task Manager. 

This was reproducible for this one message, other messages with similar attachments worked fine (pop-up of selected application), except that the hidden task bar does not show itself. 

Also, it works fine if the message is opened in a separate message window.

Reproducible: Sometimes

Steps to Reproduce:
1. Select and display particular message in the main window message pane
2. Left click attachment and drag to task-bar, now the Alert shows
3.
Actual Results:  
With the particular message / attachment, it shows every time

Expected Results:  
Raised the Task Bar and the selected application for a drag-drop save of the attachement.

I don't know why the alert comes up with this particular message only, but it might not matter if this particular Alert Box is broken, so that it cannot be closed.
(Reporter)

Updated

12 years ago
Version: unspecified → 2.0
If the attachment/msg isn't something sensitive you might want to attach it here. 
Didn't happen to be some non-ascii chars in the folder name perhaps?
(Reporter)

Comment 3

12 years ago
No, the mail was in the Inbox. I cannot reproduce it after moving the mail to a different folder. 

I also have not been able to get another Alert box to open to see if they can be dismissed. Do the Alert boxes work as expected for you?
Yes.. So, is it reproducible for you if you put it in the inbox again?
(Reporter)

Comment 5

12 years ago
No, I can't reproduce it. I guess it's one of those things. It was reproducible as long as the mail stayed in the Inbox. 
This particular mail arrived together with a bunch (9 or 10) of other mails, and it was right in the beginning. Maybe something happened to the index.

BTW, I managed to get another Alert box, it worked fine.
->INCOMPLETE, feel free to reopen if you find out additional info.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.