sometimes when we click back button of any web page ,the firefox goes closed.

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
11 years ago
8 years ago

People

(Reporter: Pradeep Kumar, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 5-15-2010])

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.11) Gecko/20070312 Firefox/1.5.0.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.11) Gecko/20070312 Firefox/1.5.0.11

Close if i use the back button of any web page.

Reproducible: Sometimes

Steps to Reproduce:
1.open again
2.open any web page 
3.while using the web page as searching mails in yahoo,during that when clicking the back button at top left corner of the page.
Actual Results:  
Firfox closed.

Expected Results:  
Should not be closed

Comment 1

11 years ago
This is not related to disability access (access for blind/visually/hearing impaired people, as well as people with other physical or mental disabilities).

Moving to Fx > General for triage.
Component: Disability Access → General
QA Contact: disability.access → general
Can you please test this using 2.0.0.3 and a recent nightly test build (http://mozilla.org/develoepr) and report back with your findings? Thanks.
The correct URL is http://www.mozilla.org/developer/

My apologies for any confusion.
This bug was reported on Firefox 2.x or older, which is no longer supported and will not be receiving any more updates. I strongly suggest that you update to Firefox 3.6.3 or later, update your plugins (flash, adobe, etc.), and retest in a new profile. If you still see the issue with the updated Firefox, please post here. Otherwise, please close as RESOLVED > WORKSFORME
http://www.mozilla.com
http://support.mozilla.com/kb/Managing+profiles
http://support.mozilla.com/kb/Safe+mode
Whiteboard: [CLOSEME 5-15-2010]
Version: unspecified → 1.5.0.x Branch
No reply, INCOMPLETE. Please retest with Firefox 3.6.3 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.