Attachments not accepted by msn & hotmail

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
12 years ago
11 years ago

People

(Reporter: vicky, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322; .NET CLR 2.0.50727)
Build Identifier: mozilla/5.0 (Windows;U;Windoes NT 5.1; en-US; rv:1.8.1.1) Gecko/2006/20061204Firefox/s.0.0.1

Whenever I send to a msn or hotmail account, an email attachment, the email is totally refused.  msn & hotmail state that there's no problem on their end.

Reproducible: Always

Steps to Reproduce:
1. Attach file to email addressed to msn and/or hotmail
2. Send
3. Email never received by recipient
Actual Results:  
See above

Expected Results:  
Recipient never receives my email and there is no bounce back to me to say that the email was not received.

Let me know that it can't be sent and/or fix the problem and send it on!
Just sent one to my hotmail account successfully. 

An smtp protocol log can probably tell... (If anything.)
http://www.mozilla.org/quality/mailnews/mail-troubleshoot.html#smtp
No additional useful information since last comment -> resolving incomplete.

Please comment if the issue still occurs in the latest supported 2.0.0.14 / trunk nightlies.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.