Vertical scrollbar doesn't show "down" arrow at bottom of scroll area.

RESOLVED DUPLICATE of bug 56488

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 56488
11 years ago
11 years ago

People

(Reporter: Daniel Bernstein, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

In the vertical scrollbar at the right margin of the screen, the down arrow which should be at the bottom of the scrollbar, doesn't show. If you mouse to the area where it should be there is a small gap (right above the window resize box) where clicking will activate the downward scroll feature. 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

11 years ago
This is fixed on trunk - it will be fixed in Firefox 3 et al. One workaround is to have the statusbar visible at the bottom (View menu).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 56488
You need to log in before you can comment on or make changes to this bug.