Bookmarks context menu remains open on screen

RESOLVED DUPLICATE of bug 359418

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 359418
11 years ago
10 years ago

People

(Reporter: Darren King, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a5pre) Gecko/20070504 Minefield/3.0a5pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a5pre) Gecko/20070504 Minefield/3.0a5pre

If the Bookmarks toolbar folder has subfolders within, and a bookmark in one of these sub-folders is right-clicked, the context menu remains visible when another bookmark is left-clicked (remains visible even if another page loaded).This only happens when clicking on a bookmark - clicking elsewhere on screen hides the popup-context menu.

Reproducible: Always

Steps to Reproduce:
1.Right click on a bookmark within a subdirectory within the "Bookmarks toolbar folder"
2.Left-click on a different bookmark
3.Bookmark right-click context menu remains visible.
Actual Results:  
Bookmark right-click context menu remains visible

Expected Results:  
Expected right-click context menu to be hidden.
WFM with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a5pre) Gecko/20070504 Minefield/3.0a5pre
Hello,

I face this annoying bug for months and can easily reproduce it.

I'm running on GNU/Linux and could record a [1]movie showing the bug. To do so, I downloaded and used a fresh 2.0.0.3 stock build (extracted from firefox-2.0.0.3.tar.gz) with no additional extensions and a new profile (with -ProfileManager command-line option).

 1. http://www.tremeterrabh.com.br/firefox_bug.htm

The [1](flash)movie shows even more unexpected results than what's stated on the bug comment above.

I do hope it helps and, if necessary, would like to record another movie.

Regards,
Pablo.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Version: unspecified → Trunk
Duplicate of bug: 359418
You need to log in before you can comment on or make changes to this bug.