Swap around Previous and Next shortcut keys

RESOLVED DUPLICATE of bug 379793

Status

Thunderbird
Mail Window Front End
--
minor
RESOLVED DUPLICATE of bug 379793
11 years ago
11 years ago

People

(Reporter: Justin, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: 2.0.0.0

The mail navigation shortcut keys (under the Go menu) are the wrong way around.  Previous message is currently "k" which is to the right(!) "j" key, which goes forward.  

It should be the other way around, like this .. as you look at it on the keyboard with functions overlain:

< prev [J]   [K] next >

It is currently counter intuitive and needs to be inverted.

Thank you

Reproducible: Always

Steps to Reproduce:
1. Start Mail
2. View Message
3. Using keyboard "k" 
4. Using keyboard "j"
Actual Results:  
"K" will go backward through the list
"J" will go forward through the list

Expected Results:  
"K" should go FORWward through the list
"J" should go BACKard through the list

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 379793
You need to log in before you can comment on or make changes to this bug.