If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

There are no text hints (TITLE tooltips)

VERIFIED DUPLICATE of bug 27828

Status

SeaMonkey
UI Design
P3
minor
VERIFIED DUPLICATE of bug 27828
18 years ago
13 years ago

People

(Reporter: g16776, Assigned: don)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
There are no text hints for ALT attribute of IMG tag; and for TITLE attribute 
for over tags.

Comment 1

18 years ago
Not having tooltips for alts was a design decision (alts are replacements for 
text, and title can be used if tooltips are desired).  Title not working may be 
a valid bug, though.

Comment 2

18 years ago
This design decision is made clear between bug 1994, "IMG alt text should go 
inline when image cannot be displayed" (for ALT) and  bug 1995, "[RFE] metadata 
attributes not accessible to use" (for TITLE) (see the 1999-05-21 10:41
comment). 

I hesitate to DUP against a multi-issue bug, especially since some parts of bug 
1995 are 4xp and others are RFE. TITLE tooltips are 4xp. Ian?
Assignee: asadotzler → don
Severity: enhancement → minor
Status: UNCONFIRMED → NEW
Component: Browser-General → XPApps
Ever confirmed: true
Keywords: 4xp
OS: Windows 98 → All
QA Contact: jelwell → sairuh
Hardware: PC → All
Summary: There are no text hints → There are no text hints (TITLE tooltips)

Comment 3

18 years ago
Remembering to cc Ian this time...

Comment 4

18 years ago

*** This bug has been marked as a duplicate of 27828 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
Beats me how I managed to miss spotting that one ... obviously my query was too
narrow. In any case, this is indeed a DUP of bug 27828, "TITLE attribute should 
show tooltip". VERIFYing.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.