Run index.html from the specified archive - then Print or Print Preview - browser hangs...

RESOLVED DUPLICATE of bug 323652

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 323652
11 years ago
11 years ago

People

(Reporter: Richard Tannen, Unassigned)

Tracking

({hang})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3

Run index.html from the specified archive - then Print or Print Preview - browser hangs...
http://www.yohng.com/pvt/printinfirefox.zip

Happens every time, tested on two computers.

Reproducible: Always

Steps to Reproduce:
1. Download http://www.yohng.com/pvt/printinfirefox.zip
2. Unpack it and start index.html from the folder
3. Print or Print Preview the page
Actual Results:  
Browser hangs with maxing CPU usage all the time

Expected Results:  
Should print

Comment 1

11 years ago
Bug also occurs in Firefox trunk on Linux.
The zip archive contains a saved copy of http://en.wikipedia.org/wiki/Propaganda
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Keywords: hang
OS: Windows XP → All
Resolution: --- → DUPLICATE
Duplicate of bug: 323652
You need to log in before you can comment on or make changes to this bug.