Allowing Tags to be seen as a virtual folder across accounts configured on Thunderbird

RESOLVED DUPLICATE of bug 425359

Status

Thunderbird
General
--
enhancement
RESOLVED DUPLICATE of bug 425359
11 years ago
9 years ago

People

(Reporter: Sankarshan Mukhopadhyay, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; bn-IN; rv:1.8.0.9) Gecko/20070118 Red Hat/1.5.0.9-10.el5 Firefox/1.5.0.9 pango-text
Build Identifier: thunderbird.i386 0:2.0.0.0-1.fc7

Irrespective of the account in which the mail has been tagged it might be an useful feature to allow automatic creation of virtual folders which can catch the tagged mail for quick perusal and reply. eg All Work tagged mails under Work Virtual Folder etc

Reproducible: Always

Steps to Reproduce:
1.Select a mail and tag it Work
2.
3.
Actual Results:  
No virtual folder called Work appears

Expected Results:  
A virtual folder containing all mails tagged as Work would be nice to have
Blocks: 432710

Comment 1

10 years ago
This addresses 2 issues, IMO.
1. This relates/depends on search cross accounts things, like 
bug 321455, bug 378833, and may be others
2. There's then the debate on automatic vs manual creation of virtual folders for tags.

Comment 2

10 years ago
Could this be dupe of bug 425359?
That one covers not only tags, so would be more wide..

Updated

9 years ago
Assignee: mscott → nobody

Comment 3

9 years ago
Thanks ovidiu
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 425359
You need to log in before you can comment on or make changes to this bug.