a damaged python archive found in mirrowservice

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
11 years ago
10 years ago

People

(Reporter: RICHARD, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)
Build Identifier: mozila/5.0

whist using my nod32 antivirus  a damaged  archive file  on one of your mirror
services.
C:\Program Files\Mozilla Firefox\ftp%3a%2f%2fftp.mirrorservice.org%2fsites%2fsourceware.org%2fpub%2fcygwin\release\python\python-2.4.3-1.tar.bz2 »BZ2 »python-2.4.3-1.tar »TAR »usr/lib/python2.4/test/testtar.tar »TAR - archive damaged

Reproducible: Always

Steps to Reproduce:
1.every  time  i run  nod scan
2. 
3.
Actual Results:  
C:\Program Files\Mozilla Firefox\ftp%3a%2f%2fftp.mirrorservice.org%2fsites%2fsourceware.org%2fpub%2fcygwin\release\python\python-2.4.3-1.tar.bz2 »BZ2 »python-2.4.3-1.tar »TAR »usr/lib/python2.4/test/testtar.tar »TAR - archive damaged



Expected Results:  
non damaged archive
This is most unlikely to be Firefox related. It looks like your cygwin cache is inside the Firefox directory.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.