Focus keeps jumping back on wrong context menu

VERIFIED DUPLICATE of bug 29400

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 29400
18 years ago
14 years ago

People

(Reporter: Henrik Gemal, Assigned: scottputterman)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Select a mail and rightclick on it. Now choose Move to and select a server to 
move the message to. Now without moving the mail go back to the context menu and 
hold your mouse cursor over the "Save As..." menu item. When holding your mouse 
cursor over the Save As... the highlighted selection keeps jumping back to Move 
To

Build 2000050215
(Reporter)

Comment 1

18 years ago
This seems to be a more general bug, since it also happens in fx the bookmark 
menu. Who should it be reassigned to?

Comment 2

18 years ago
definitely a dup of some thing reported a couple days ago; i'll try to find it

Comment 3

18 years ago
OK, found it.
This is like bug 37840, which was resolved as a dup of bug 29400; I'll mark this 
the same.

*** This bug has been marked as a duplicate of 29400 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
verified duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.