"Get Selected Messages" entry in context menu is greyed out until a submenu is opened

RESOLVED DUPLICATE of bug 374261

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 374261
11 years ago
11 years ago

People

(Reporter: Szabolcs Horvát, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1.3) Gecko/20070309 Firefox/2.0.0.3
Build Identifier: version 2.0.0.4pre (20070507)


The "Get Selected Messages" entry in the context menu which comes up when right-clicking on messages is always greyed out initially, but it becomes available if a submenu is opened.

Reproducible: Always

Steps to Reproduce:
1. Select a few messages in a newgroup or IMAP account
2. Right click on them. A context menu will appear. Note that the "Get Selected Messages" entry (at the bottom) is greyed out.
3. Open a submenu of the context menu (e.g. Mark >)
4. Note that as you open the submenu, the "Get Selected Messages" entry becomes available immediately


Expected Results:  
I expect that the "Get Selected Messages" entry be always available when online. Its state should not depend on whether a submenu has or has not yet been opened.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 374261
You need to log in before you can comment on or make changes to this bug.