Font style changes in UTF-8 text

RESOLVED DUPLICATE of bug 332649

Status

()

Core
Layout: Text
RESOLVED DUPLICATE of bug 332649
11 years ago
11 years ago

People

(Reporter: Steve Chapel, Unassigned)

Tracking

({regression, testcase})

Trunk
x86
Windows XP
regression, testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
Created attachment 264142 [details]
Reduced testcase

Reproducibility: Always

Steps to Reproduce:
1. Go to URL given.

Expected Results: All of the text of the article is rendered in a sans serif font.

Actual Results: The text "But in the short-term even the" (at the beginning of the second paragraph of Mitchell's first reply) is rendered in a serif font.

I can reproduce in Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a5pre) Gecko/20070507 SeaMonkey/1.5a and Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a5pre) Gecko/20070508 Minefield/3.0a5pre. Reduced testcase should be attached; in this testcase the text before the comma is in one font style and the text after is in another.

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 332649
You need to log in before you can comment on or make changes to this bug.